WordPress 3.1 Taxonomy Feeds Plugin (Must-Use)

WordPress 3.1 Taxonomy Feeds Plugin (Must-Use) is available now. Easily provide a feed that contains only posts that are part of a certain taxonomy.

Aside | This entry was posted in Linked, Plugin Plugout. Bookmark the permalink.

One Response to WordPress 3.1 Taxonomy Feeds Plugin (Must-Use)

  1. jamEs says:

    Hakre: I tried installing your plugin and I get nothing but fatal errors. First WP took issue with the formatting of the header, which I fixed. Then it started giving the fatal errors as soon as it got to the demo code. I removed the demo code and it still gave a fatal error. I noticed as well that the code was missing ?> at the end of the plugin.

    As I’m not a PHP coder I don’t really know what is going wrong here to be able to fix this. Is there any chance you could re-look at your code and see if it can function with WP 3.3?

    I found your response here originally
    http://wordpress.stackexchange.com/questions/3720/rss-feed-for-posts-containing-any-term-from-a-taxonomy/35882#35882

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s