WordPress 3.0.5 shipped with flaw instead of enhancement (Updated 2x)

Users are reporting that WordPress 3.0.5 shipped with flaw instead of enhancement, you can find a Hotfix in form of a plugin here (more info) but it probably does not fix everything for you. #16489

Update: Various worpdress themes or “wordpress plugins for jquery” are incompatible with WP 3.0.5 as well (or better say incompatible with jQuery 1.5): If your menus or widgets screens broke… . #16508

This entry was posted in Linked, Uncategorized and tagged , , , , , , . Bookmark the permalink.

5 Responses to WordPress 3.0.5 shipped with flaw instead of enhancement (Updated 2x)

  1. Joseph Scott says:

    If you are aware of a case that the fix does not address please add that information to the ticket.

    • hakre says:

      I would have done if so, the stub is referring to the moaning users in the support forums.

    • Andrew Nacin says:

      An incorrect statement: “but it probably does not fix everything.”

      You constantly get on our case to attribute things. So, attribute that. Otherwise, it’s FUD, plain and simple.

  2. Charlie S says:

    The “Hot Fix” does not fix the problem on the Widgets page. None of the widgets show, making it impossible to change the sidebar layouts. Surely someone is working on this.

    • hakre says:

      “Hot Fix” or better “Hotfix” is for comments only. It has nothing to do with the widgets page. Please disable Javascript in your browser for a hotfix making use of the widgets page. That should do the trick.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s